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Installation and Upgrading

Will my new version of Sage Intelligence Reporting overwrite my current version?
Where can | check my current Sage Intelligence Reporting version?
Will customized reports built on an older version of Sage Intelligence Reporting be compatible in the newer version?
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1.1 Will my new version of Sage Intelligence Reporting overwrite my current version?
Newer installations of Sage Intelligence Reporting do not overwrite existing installations. The new installation of Sage Intelligence will detect existing reports by
pointing the new installation to the existing install’'s metadata repository. Please see below diagram for clarification:
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** If you are not sure what your existing metadata repository is, navigate to your existing Report Manager, select a report and view the properties pane on the right
hand side

1.2 Where can | check my current Sage Intelligence Reporting version?
To verify which version of Sage Intelligence Reporting you currently have installed, select the Help tab from within the Report Manager or Connector, and then select
About.
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The pop-up window will indicate which version of Sage Intelligence Reporting is currently installed:

Business Inteligence Cerire
Core Version: 7.4.1
Metabase Versiorn: £.9.4
Integration Partner Detais | Fepository Details | Features | Licensing |
Partner Detads

Integration Pastrer : Softhne Pastel
Developer Key : a5a5a58
Integrated Product : Pastel Evolution Business Inteliosr

1.3 Will customized reports built on an older version of Sage Intelligence Reporting be compatible in the newer version?
Yes. Once you have installed the latest version of Sage Evolution Version 7 Intelligence Reporting (and set up the metadata repository to point at the existing folder
—as mentioned in Question 1.1). You will be able to run our customized reports built on older versions of Sage Intelligence.



General

Can you use Intelligence Reporting on a Terminal Services and Citrix environment?

Can Intelligence Reporting connect to any database type?

What operating systems is Sage Evolution Version 7 Intelligence Reporting compatible with?

Is Sage Evolution Version 7 Intelligence Reporting compatible with Microsoft Office 32 and 64-bit?
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2.1 Canyou use Intelligence Reporting on a Terminal Services and Citrix environment?
Official support for Citrix and Terminal Services load balanced hosted environments is supported for integrated versions of Sage Evolution Version 7 Intelligence
Reporting.

2.2 CanIntelligence Reporting connect to any database type?
Intelligence Reporting is able to connect with all ODBC compliant database/s.

2.3 What operating systems is Sage Evolution Version 7 Intelligence Reporting compatible with?
e Windows 7 (32 and 64 bit)

e Windows 8 (32 and 64 bit)

e Windows Server 2008 R2

e Windows Server 2012

2.4 |Is Sage Evolution Version 7 Intelligence Reporting compatible with Microsoft Office 32 and 64-bit?
Yes.



Connector (Formally known as Administrator)

Why would | use the Connector Module? 9
Can you add your own Connection Types in the Connector module? 9
What is the difference between the Auto Connect and Consolidation Connection? 9
What types of containers are available and is there an advantage to using one type of Container

over another in the Connector module? 9
Could you explain why SQL expression is better to use then excel formulas? 9
Am | able to lock Containers? 9
Is there are way to back up your containers? 9
Is there a limit to the number of containers in the Connector? 10
Are there any limitations or specifications in naming Containers or Expressions? 10
Can you copy SELECT statements from other reporting systems and use the same

statements in Sage Intelligence Connector? 10
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3.1 Why would | use the Connector Module?

The Connector further simplifies day-to-day operational tasks by providing access to the information they need from multiple sources and consolidation of data from
multiple companies. The Connector allows for consolidations and connectivity to unlimited ODBC data sources and includes a graphical join tool to simplify data-
base queries.

3.2 Canyou add your own Connection Types in the Connector module?
The Connector module allows reports to be created off any ODBC-compliant database for an unlimited number of companies and databases. Users are able to
add a new connection to any of the ODBC drivers.

3.3 What s the difference between the Auto Connect and Consolidation Connection?
A consolidation connection allows users to connect to more than one company or database. Auto connection is used for connection to a single company or data-
base.

3.4 What types of containers are available and is there an advantage to using one type of Container over another in the Connector module?
Containers can be based on a database table, view, stored procedure, custom SQL query or a custom join based on two or more tables/views in a database.
Graphical Joins, existing views and SQL Joins are the preferred methods for creating containers and wherever possible these should be used. Stored procedures
and SQL query containers provide less flexibility for end users creating new or modifying existing reports off these containers. For example: parameterization of
reports built off SQL Query and Stored Procedure containers can only be achieved using pass through variables which is an advanced feature of Sage Intelligence.

3.5 Could you explain why SQL expression is better to use then excel formulas?
Excel Formulas should be a last resort if the end result cannot be achieved through SQL expressions as Excel formulas have a negative effect on file size and per-
formance.

3.6 Am | able to lock Containers?
Support for locking of containers and expressions in the Connector has been removed. Users are able to lock reports in the Report Manager module.

3.7 Isthere are way to back up your containers?

Yes. In the Connector module select the File tab. Select the Backup Metadata option which will ensure that the existing reports and their containers are backed
up to the location specified. To specify the backup location go to the file Menu in the Connector and select the Change option. You will then be able to specify the
back-up location.
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3.8 Isthere a limit to the number of containers in the Connector?
No.

3.9 Are there any limitations or specifications in naming Containers or Expressions?
It is recommended to provide meaningful names for expressions and data fields, as often database fields are presented in a cryptic manner.

3.10 Can you copy SELECT statements from other reporting systems and use the same statements in Sage Intelligence Connector?

Yes you can copy SQL statements when using a SQL Container. However be wary that depending on how the connection has been set up you will need to verify
that these statements are valid by either Check/Testing the container or selecting to Sample Data.
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Report Manager/ Viewer

Is there a way to see what Container a Report is using?
Is there a way to run all reports in a folder?

Are Sage Evolution Version 7 Intelligence Reports automatically backed up and where are the reports backed up to?

Is there a limit to the number of reports in the Report Manager or folder?

Are there any limitations or specifications in naming reports?
What is Sub-Query Report, and when would you use it?

Is there a limit to the number of sub-reports that can be used in a union report?

Can you Export multiple reports from within the Report Manager?
Can you Import Multiple Reports into the Report Manager?

Can you create custom system variables to use as Filters or Parameters?

If you have not ticked the Mandatory option on a Parameter property could you run a report without entering parameters?
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4.1 Is there a way to see what Container a Report is using?
Yes. In the Report Manager ensure that report is not locked. Double click on the report in order to view the containers used by the selected report.

4.2 |Is there away to run all reports in a folder?
Yes. In order to run all reports in a folder, select the folder, then under the Tools tab select the option to Run All Reports. This will run out all reports within the report
manager folder selected.

4.3 Are Sage Evolution Version 7 Intelligence Reports automatically backed up and where are the reports backed up to?
Yes, in the Evolution ERP select the “Administration” tab, navigate to the “System Configuration Wizard” and click on the “Repository”

s System Configuration Wizard - B
dranch: AfAAA (A Branch)
Sage Intelgence Reportng
Repository Folder VAL CHEMEY - IESS \EvnBICMe taliata Browse...
Current Financial Year | Year 2 w

E-mal | Versions Repository | Access Control | Sequrity Settings | Default System Tree | Upda 3

< Badk et = Finish Cancel
L i %

Select a Repository Folder to Back up the reports too, this will ensure that the existing reports are backed up to the location specified. Click finish.
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4.4 Is there a limit to the number of reports in the Report Manager or folder?
No.

4.5 Are there any limitations or specifications in naming reports?
Reports and Template names can contain alpha numeric as well as special characters. It is recommended to use meaningful names for Reports and sub reports.

4.6 What is Sub-Query Report, and when would you use it?

A sub query report is used to create a union report. A Union Report is a group of sub query reports running together in a specified order, with the control to deliver
all the sub reports’ data into one workbook. This is critical as it eliminates the need to manually consolidate information from multiple Excel workbooks into a single
workbook. Sub query reports are used to present data together in a single workbook that is unrelated, or comes from various data sources.

Although Union Reports are a series of sub-reports, they are treated as a single entity.

4.7 Is there a limit to the number of sub-reports that can be used in a union report?
There is no limit to the number of sub-reports that can be used; however, the number of sub-reports used will impact on performance of the union report.

4.8 Canyou Export multiple reports from within the Report Manager?
No. You must export each report individually from the Report Manager Module.

4.9 Canyou Import Multiple Reports into the Report Manager?
Yes. You can make use of the Bulk Import option available in the Tools tab of the Report Manager module. The Bulk Import Tool imports all reports in the report
Update folder on the auto connect connection.

4.10 Can you create custom system variables to use as Filters or Parameters?

Yes. To create filters and parameters based on system variables select the report inside the Report Manager and in the properties screen select the appropriate tab.
You can then select whether to add a filter or parameter based on a defined system variable. To view system variables select System Variables under the Tools tab
in the Report Manager.

4.11 Ifyou have not ticked the Mandatory option on a Parameter property could you run a report without entering parameters?
Yes. A report will run out successfully with no parameters specified where the parameter is not mandatory
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Report Designer

Do | need to map my accounts to be able to run an out-the-box report?

Can | customize out-the-box report to suit my needs?

What is the difference between generating a report from the task pane and generating a report from the layout generator?
What is the difference between selecting a layout from the worksheet tabs, and selecting a layout from the task pane?
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5.1 Dol need to map my accounts to be able to run an out-the-box report?
No. The out the box reports pull information directly from the ERP. Such information is your GL category codes. Out the box reports work off these GL category

codes, so you don’t need to worry about any manual mapping. Out-the-box reports will work without the need for manual mapping.

5.2 Can | customize out-the-box report to suit my needs?
The layout generator allows an option for “Edit layout”. By clicking on this option you can customize your out the box reports to suit your reporting needs

5.3 What is the difference between generating a report from the task pane and generating a report from the layout generator?
Both these options will produce the same result. The ribbon was the original way of generating layouts, however we are in the process of moving this functionality

to the task pane. To avoid any confusion we have left both options available whilst we are in the transfer phase.

5.4 What is the difference between selecting a layout from the worksheet tabs, and selecting a layout from the task pane?
The layouts in the worksheet tab are designed to give a high level over-view. These report show results at a summary level. If you wish to see a more detailed view
you can chose to “show account detail”, alternatively you can run the report out from the task pane
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